Kennisbank:
Php versie selecteren
Geplaatst door Web-Oke Support, Last modified by Web-Oke Support aan 24 november 2018 13:46

Op alle linux servers is momenteel php 5.6 de standaard. U kunt per hostingpakket hiervan afwijken door zelf in het controle paneel eenvoudig te kiezen voor een nieuwere of zelfs oudere php versie. 

Als u wilt controleren welke php versie er actief is maakt u een bestand aan in de public_html map met bijvoorbeeld de naam testphpinfo.php en de volgende inhoud:

<?php
echo phpinfo();
?>

Die roept u dan vanuit uw browser aan met http://www.uwdomein.xx/testphpinfo.php en zal de php informatie getoond worden.

Als u subdomeinen gebruikt of andere scripts die een andere php versie nodig hebben dan kunt u dat ook instellen. Dit artikel legt uit hoe:
https://web-oke.nl/support/index.php?/Knowledgebase/Article/View/11659/0/andere-php-versie-per-directory

(2 stem(men))
Nuttig
Niet nuttig

Reacties (0)